Jump to content


Photo

Invalid SteamID User Ticket Solution


  • Please log in to reply
22 replies to this topic

#1 Paladin

Paladin

    Games Tester

  • Testers
  • PipPipPipPip
  • 726 posts
  • Gender:Not Telling

Posted 25 November 2011 - 02:05 PM

Hello there,

It has recently come to our attention that an epidemic is sweeping the Source mod community. Players all across the globe are encountering this error when trying to play their favorite games:

STEAM-error1.jpg



For those of you experiencing this issue, fear not! There may be a solution.

 

1. Exit Steam if you haven't already.


2. Delete the config folder in your Steam directory.

3. Run Steam.exe
- Steam will redownload all of the files you deleted and verify the contents of your steamapps folder. (Credible sources say this process only takes a couple minutes)

4. Test the game!

*NOTE: This solution does not apply exclusively to PVK2. If you're having this issue in another Source mod, give it a try.

 

-----

 

Another solution that may work is listed here, in case if the above method doesn't work!

 

1. Close Steam.

2. Delete ClientRegistry.blob in your Steam folder

3. Run Steam.

 

 

-----

 

If both solutions above do not work, try this:

 

1. Delete the contents of your steam directory EXCEPT these files:
- The steamapps folder (and its contents)
- Steam.exe

2. Run Steam.exe (In the Steam folder, not the shortcut)
- Steam will redownload all of the files you deleted and verify the contents of your steamapps folder.

3. Load up NMRiH.


34obzut.jpg


#2 Mr. Patillas

Mr. Patillas

    Zombie

  • Zombies
  • PipPipPipPip
  • 112 posts

Posted 29 November 2011 - 03:59 PM

It's now working for me!!! :)

#3 Zergling

Zergling

    Infected

  • Real Members
  • PipPip
  • 43 posts

Posted 04 December 2011 - 03:01 PM

Thank you!

#4 siLeNT

siLeNT

    Infected

  • Real Members
  • PipPip
  • 25 posts
  • Gender:Male
  • Location:Germany

Posted 05 December 2011 - 02:21 PM

thank you. had same problem. now it works again.
after deleting the files and restarting steam i got an email from steam support for "logging in with a new computer" autorization code (steam guard). works fine for me. finally i can test 1.02!

died after 5 minutes on solo cabin. looks good so far. xD
there is no *.vmf for this tutorial

#5 ouij

ouij

    Permanently Worse

  • Moderator
  • PipPipPipPipPipPip
  • 2,946 posts
  • Gender:Male
  • Location:SC

Posted 24 December 2011 - 01:23 PM

I feel like this should be pinned because no one actually searches for it.

"Think about how demented or destructed we have to be to be able to fuck. Isn't that true? I mean people beat the shit out of their cocks before they are on a porno, and it's all slanted like cooked sausage." - Joe


#6 DrJetro

DrJetro

    Fresh Meat

  • Members
  • Pip
  • 3 posts

Posted 06 March 2012 - 03:40 AM

Try deleting the Config file only first, if that doesn't work then go ahead to delete everything else.

#7 h3adtrama

h3adtrama

    Fresh Meat

  • Members
  • Pip
  • 1 posts

Posted 09 March 2012 - 01:01 AM

Thank You for the Help! I am doing terrible, but loving it

Edited by h3adtrama, 09 March 2012 - 01:17 AM.


#8 HeavyPaper

HeavyPaper

    Fresh Meat

  • Real Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Portugal

Posted 05 July 2012 - 10:26 PM

Thanks good that we have all the help in this forum ^^. It started giving me this error for some weird reson do you know what starts it?
Posted Image

#9 Brentonator

Brentonator

    Developer

  • Staff
  • PipPipPipPip
  • 563 posts
  • Gender:Male
  • Location:Earf

Posted 03 September 2012 - 03:58 AM

Added this solution to the FAQ

All FAQs:
http://www.nomoreroominhell.com/faq/

User id ticket fix
http://www.nomoreroominhell.com/faq/153

#10 Xendrid

Xendrid

    Public Relations

  • Staff
  • PipPipPipPipPipPip
  • 2,417 posts
  • Gender:Male
  • Location:Nebraska, USA
  • Interests:Valar Morghulis

Posted 03 September 2012 - 09:07 AM

You only need to delete the config folder in the Steam directory. I edited Paladin's original post to simplify this (people were getting confused).

#11 NeroSonic

NeroSonic

    Fresh Meat

  • Real Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Calgary, Alberta, Canada

Posted 01 January 2013 - 01:15 AM

I'm having this problem for NMRiH and I followed each step precisely. Yet, this is not working for me. Are there are methods in which I can solve the issue? Thanks.



#12 Marcus

Marcus

    Reanimating

  • Real Members
  • PipPipPip
  • 80 posts
  • Gender:Male

Posted 01 January 2013 - 03:08 AM

Yeah, I was having this issue earlier today, but it stopped for me; however, I have been seeing a lot of people getting this issue on my servers. I thought it was an issue with my servers, but I can connect to it just fine, as can a number of other people. I had a friend that was having this issue, who also followed all the steps, but was still having the issue. I am curious to learn how to fix this :D If anyone can help, thanks!



#13 SantanaTony

SantanaTony

    Fresh Meat

  • Members
  • Pip
  • 1 posts

Posted 01 January 2013 - 04:10 AM

I've been having this problem all day. I did delete my Config folder in the Steam directory, and I did re-launch Steam again and I got the "Access from a new computer" email, but I am still seeing the "Invalid STEAM UserID Ticket"...

What can I do now? I really want to play NMRiH, but I can't...

I can only enter a map for a second or two then the "Invalid STEAM UserID" disconnects me...


Edited by SantanaTony, 01 January 2013 - 04:25 AM.


#14 NeroSonic

NeroSonic

    Fresh Meat

  • Real Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Calgary, Alberta, Canada

Posted 01 January 2013 - 07:25 AM

**FIX**

 

1. Close Steam.

2. Delete ClientRegistry.blob

3. Launch and it will work. 

 

Credit to TheAstuteOne for resolving the issue.



#15 Riley

Riley

    3.141592653589793

  • Staff
  • PipPipPipPipPipPip
  • 2,726 posts
  • Gender:Female
  • Location:Battlestar Galactica's Hangar
  • Interests:Shipping

Posted 09 January 2013 - 06:11 PM

Bumping since this issue is happening again for almost every mod lol



#16 Lione

Lione

    Fresh Meat

  • Members
  • Pip
  • 2 posts

Posted 09 January 2013 - 08:56 PM

I tried everything in this thread as well as deleting all files except "steamapps" and "Steam.exe" ...still not working. Anyone got a suggestion?



#17 Riley

Riley

    3.141592653589793

  • Staff
  • PipPipPipPipPipPip
  • 2,726 posts
  • Gender:Female
  • Location:Battlestar Galactica's Hangar
  • Interests:Shipping

Posted 09 January 2013 - 10:07 PM

I tried everything in this thread as well as deleting all files except "steamapps" and "Steam.exe" ...still not working. Anyone got a suggestion?

 

Try doing the same (fully exiting steam, deleting all files except steamapps and steam.exe) but instead of running your normal Steam shortcut to start the program, double click and run steam.exe



#18 Lione

Lione

    Fresh Meat

  • Members
  • Pip
  • 2 posts

Posted 09 January 2013 - 10:24 PM

 

Try doing the same (fully exiting steam, deleting all files except steamapps and steam.exe) but instead of running your normal Steam shortcut to start the program, double click and run steam.exe

I ended up using a quickfix exe someone made and that did it.



#19 Abilities

Abilities

    I like to build shit

  • Zombies
  • PipPipPipPipPip
  • 1,000 posts
  • Gender:Male
  • Location:Boston
  • Interests:MF

Posted 10 January 2013 - 01:07 AM

da fuck this happened to me today playing. fuck source with a long dick


 
 

#20 Georgeos

Georgeos

    Fresh Meat

  • Members
  • Pip
  • 1 posts

Posted 11 January 2013 - 10:24 AM

Annoying and more annoying this issue....howerever the FIX posted by Fresh Meat actually works for me


Edited by Georgeos, 11 January 2013 - 11:26 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users